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We're glad you‘ve decided to choose Pinpointe, On-Demand, Inc. for your email marketing needs.

At your fingertips is the unprecedented ability to create, manage and automate samll to large-scale email marketing
campaigns, mailing lists, and automatic responses.

Sending your first email campaign is a simple task but requires some initial setup before you can begin. By following a
few simple steps, you'll be on your way to sending your first email campaign.

If you happen to get stuck along the way you can always reach out to our super, awesome support team or get some
self-help through Pinpointe’s online Support Center with Knowledgebase.

GET HELP/SUPPORT

Pinpointe provides you multiple ways to get support 24 hours a day, 7 days a week. You choose the way you'd like to connect with us to
get your issue resolved quickly and efficiently.

Support Options Include:

* Email: support@pinpointe.com

* Live Chat: Available from 9:00 AM - 5:00 PM EST, M - F

* Phone: 1-408-834-7577 | Option 5 - Available from 9:00 AM - 5:00 PM EST, M - F

» Online Support Center with Knowledgebase: Available 24/7 within your Pinpointe account
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GET TO KNOW THE PLATFORM

We recommend you spend a little time perusing the Pinpointe platform to get familiar with the different tabs and drop down menus.
There is a lot of functionality just waiting to be used...

Account Settings | Home | Templates~ | Forms~ | Logout | Help
" | System Time: 2:07 pm, 10 Jun 2014 - (GMT-8:00)

™ ™ You are logged in as "
Plnpolnte You have 30,000 of 30,000 total credits left for this month.

Target. Deliver. Measure.

lﬂ Contact Lists ﬁ Contacts Email Campaigns ] Surveys @ Social « [4) Automated Emails + iy Statistics » * TABS WlTH DROP DOWN MENUS

Recent Activity: 06_Screen Skills Or

@ Important Information

EZIEE) <= ON-LINE SUPPORT FORUM ~agf}— LIVE SUPPORT

UPDATES PRODUCT UPDATES

. ; o . ) * NEW Search! We've updated the contact search function. Go to Contacts -> Search. Update is being rolled outover the
SUPPORT PORTAL IS BACK ONLINE. Thank you for your patience. The email support portal / ticketing system is back online - K
no tickets missed. next week.
+ Landing Pages.. Coming soon!

Delivery Tip: Imp results... Always run the spam checker and inbox preview before sending a campaign. » Set the default Company Name, Address and Phone. Values are used when any new lists are created

Let's Get Started Switch to Quick Links Latest Stats
c | Contact Activity for the Last 7 Days 3
rj/ manage lists |~ Ly create an email
10
Learn More about Creating Successful Campaigns hide this :_
-.u_ Watch the getting started videos 7
S— 6
i I.l.i Read our getting started guide o
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CONTACT LISTS AND SEGMENTS

If you do not read anything else in this guide but this section...you WILL save yourself
a ton of time!

Lists Vs. Segments

Lists

Each list you load into Pinpointe is a separate database. What this means. ..

If jane@company.com is a contact in three of the lists you have loaded into Pinpointe, she accounts for three separate contacts.
Now, let’s say you send an email campaign to one of the lists that jane@company.com is on and she unsubscribes. Guess what?
jane@company.com is still subscribed to those two other lists and may get a little irritated if she receives another marketing email
from your company. You can save the hassle of manually unsubscribing jane@company.com from those other two lists by using segments,
but first you rneed to create a master (main) contact list.

Create a Contact List:
Click Contact Lists tab > Create a Contact List > Fill out list details > Click Save button

* Note: Your administrator may have already created a contact list for you. To check to see if a contact list already exists, click Contact
Lists tab > View Contact Lists.

Segments

Segments are like ‘saved searches’ — or flexible dynamic lists — and can be changed any time. You can define your ‘segment’
(or ‘audience’) based on demographics — custom fields you upload — and/or behavioral info like opens and clicks.

Pinpointe highly recommends working from a master list and segmenting it into small lists, rather than uploading multiple lists. You'll
be able to better target audiences by pulling out portions of your list and sending targeted emails to specific segments, and you'll

also be able to manage your lists more effec'rively.‘

IMPORTANT! READ THIS SECTION!
Create a Segment:

Click Contacts Lists tab > View Segments > Click Create a Segment button > Type in a Segment Name > Choose the list to
segment your contacts from > Choose your Segment Rules > Click Save button 4
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CREATE A CUSTOM FIELD

If you want to collect and store specific types of information about your contacts, you can create custom fields to hold that information.
Create a Custom Field:

Click Contact Lists tab > View Custom Fields > Click Create a Custom Field button > Follow the next steps > Click Save button

ADD/IMPORT CONTACTS

There are 3 ways to import your contacts info Pinpointe.
1) Import Contacts From a File:

Click Contacts tab > Import Contacts From A File > Select your list and click Next button > Click Save button > Choose your
format under Import Details > Click the box next to Yes, this file contains headers (if applicable) > Click Choose File button
> Select your list > Click Next button > Map your fields > Put your initials in the specified box > Click Start Importing button

* Note: The file format must be CSV, not Excel (XLS). The easiest way to create a suitable CSV file is to edit or create your contact list in
Excel and then perform a ‘Save As’ and select ‘CSV’ as the file format.

2) Import Contacts Manually:
Click Contacts tab > Add Contact > Select your list and click Next button > Fill out data fields > Click Save button
3) Import Contacts From a Website Form

Click Website Forms link (located in top right-hand corner of the system) > Create a Website Form > Choose the Subscription
option from the Choose a Form Type drop down > Name your form > Follow the wizard through the next steps > Click Save button
> Copy the Website Form HTML Code and send it o your website administrator to create a subscription form on your website

GETTING STARTED QUICK GUIDE
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CONFIGURE SOCIAL ACCOUNTS

Configuring your social network information so you can include “follow” and “share” links in your email campaigns is simple in Pinpointe.

Configure Your Social Network Information:
Click Social tab > Configure Social Accounts > Read the directions on the page and fill out your information > Click Save button

CREATE AN EMAIL CAMPAIGN

Pinpointe allows you create email campaigns in various ways depending on how you e s —
work. While Pinpointe lets you create and edit emails and email templates using e

the built in powerful WYSIWYG (What You See Is What You Get) editor, you can also e

create campaigns outside of Pinpointe using a HTML editor. You can then upload =

your HTML file directly into Pinpointe’s design editor. T S

View the Editor Quick Reference Guide:
Click the Help icon __

HELP ICON

E] Source ®E W s & 3 [E e
- VIDEO: CREATE EMAIL CAMPAIGN
Bl I Uil E WS =S| AP BEE O )
, ‘ | >> Click to Watch
Insert Fi... ~ | Styles ~  Normal (... ~ = Arial ~122 ~ v~ A~ | Social S... ~

Create An Email From a Pinpointe Predesigned Template:

Click Email Campaigns tab > Create An Email Campaign > Enter a new Email Campaign Name > Select the type of campaign
you want to create (HTML-only, text-only or multipart - HTML and text) > Click Next >> button > Select a template from the
Predesigned Templates list

Once the template opens, type in a subject line for your email campaign and ensure Create content using the WYSIWYG
editor below is selected. Then you can start editing the template with Pinpointe’s WYSIWYG design editor.
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Create An Email From Scratch:

Click Email Campaigns tab > Create An Email Campaign > Enter a new Email Campaign Name > Select the type of campaign
you want to create (HTML-only, text-only or multipart - HTML and text) > Click Next >> button > Click Start New or Import

Once the next page opens, type in a subject line for your email campaign and ensure Create content using the WYSIWYG
editor below is selected. Then you can start creating your template with Pinpointe’s WYSIWYG design editor.

Create An Email From a HTML File:

Click Email Campaigns tab > Create An Email Campaign > Enter a new Email Campaign Name > Select the type of campaign
you want to create (HTML-only, text-only or multipart - HTML and text) > Click Next >> button > Click Start New or Import

Once the next page opens, type in a subject line for your email campaign and either choose Upload a file from my
computer or Import a file from a web site

EDITING CAMPAIGNS WITH PINPOINTE’S DESIGN EDITOR

Pinpointe uses a WYSIWYG editor. WYSIWYG stands for “What You See Is What You Get.” Pinpointe’s WYSIWYG editor is like working with Microsoft
Word except you have to think about setting everything up in tables. It features a number of function buttons that allow you to easily
import and format text, change colors, create tables, add graphics from your graphics library, and directly enter trackable, embedded links.

Pinpointe’s Design Editor Features:

Copy And Paste Content From Microsoft Word:

Put your cursor where you would like fo insert the text > Click the Paste From Word icon > Paste your text from Word into the
popup box > Click OK button

* Note: We recommend you paste your text in as plain text and edit your text in the Pinpointe edifor. Instead of clicking the Paste From Word
icon, click the Paste as Plain Text icon.

PASTE AS PLAIN TEXT ICON I » PASTE FROM WORD ICON
E] Source W & e Ea I 2]
B I U= 2= 22 W |[E=== 88FP BAEO

Insert Fi... ~ | Styles ~  Normal (... ~  Arial ~§122 ~ > A~ || Social S... ~
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Update Image:

Right click the current image > Click Image Properties > Click Browse Server in popup box > Either upload an image or
use an image you have in your image bank > Ensure your Width and Height proportions fit (the lock image should view
as locked so your image is not distorted) > Type in a short description in the Alternative Text field > Click OK button

Insert Image: LOCK IMAGE DIMENSIONS ¢ l

Click where you want to insert your image > Click Image icon > Click Browse Server in popup box > Either upload an image
or use an image you have in your image bank > Ensure your Width and Height proportions fit (the lock image should view as
locked so your image is not distorted) > Type in a short description in the Alternative Text field > Click OK button

* Note: Always try to use the lowest possible file size for your images, which is what email clients prefer. Images should be no larger than 72 dpi
and NEVER try to use an image that is over IMB. Try using png files and reducing the size of them by utilizing a site like www.tinypng.com.
Insert a Custom Field:
Place your cursor where you would like to insert the field > Click Insert Fields > Click on the field you would like to insert

Insert Links:

Highlight the text or image you would like to add a link to > Click on Link icon > Under the Link Info tab, select Link Type > URL
> Add link in URL field > Click Target tab > Select <popup window> > Check Scroll Bar and any other options you would like to
choose > Click OK button

* Note: By selecting the <popup window>, the link url will pop up in a different window in the browser, so your campaign is still viewable.

Add an Anchor:

Highlight the text that you wish to make the anchor > Click Anchor icon > Name the anchor (do not use any spaces in the name) >
Click OK button

Link to an Anchor:

Highlight the text or image you want to link your anchor to > Click on Link icon > Under the Link Info tab, select Link Type >
Link to anchor in the text > In the By Anchor Name drop down, select your anchor > Click OK button

ANCHOR ICON IMAGE ICON
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Insert Dynamic Content:
Click the Dynamic Content button (located underneath the design editor window) > Choose an item from the drop down menu

Add Social Sharing Links:

Place your cursor where you would like to insert your social share icons > Click on Social Share tab (you should have already
configured your social accounts) > Make your choice from the drop down menu

RUN A SPAM CHECK

Campaigns that have a SPAM score rating above 5 within Pinpointe’s SPAM checker are likely fo see 5% — 10% of their emails result in a
‘Blocked Due to Contfent’ email bounce status. Pinpointe’s infegrated SPAM checking and scoring feature runs your message through a
Spamassasin engine and calculates an email SPAM score based on several factors. Wording, phrases, HTML coding, links and tags are alll
analyzed to determine the “SPAM index” of your message.

Get a Real-Time SPAM Score And Summary:

While you are in edit mode of your email campaign, scroll down to the Email Validation section > Click Check your email
for spam words button > Read all the information in the popup box > Close popup box > Fix discrepancies > Save your email >
Repeat steps until your SPAM score is below a 3.0

COMPLETE AN IN-BOX PREVIEW

Pinpointe’s inbox preview feature will save you time and the hassle of having to switch back and forth between multiple email clients. Taking
this extra step shows you exactly what your recipients will see, so you can correct issues that might make your email display incorrectly.

Preview Your Campaign In Multiple Clients:

While you are in edit mode of your email campaign, click Save & Keep Editing button > scroll down to the Email Validation
section > Click Run inbox preview tool button > Click all of the tabs to get the most information > Close out of Pinpointe Inbox
Preview > Fix discrepancies > Save your email > Repeat steps if necessary

GETTING STARTED QUICK GUIDE (800) 920-7227 | www.pinpointe.com I3 in § X\



https://twitter.com/pinpointe
https://www.linkedin.com/company/pinpointe
https://www.facebook.com/Pinpointe
http://feeds.feedburner.com/Pinpointe-News

SEND/SCHEDULE AN EMAIL CAMPAIGN

Send Email Campaign:

Click Email Campaigns tab > Click Send an Email Campaign > Make selections and click Next button > Fill out applicable
information > Click Next button

Review the information for accuracy and click the Schedule My Email Campaign button to send the email campaign fo your
contacts.

* Note: If you do not want to send your email immediately, you can schedule it for a later time removing the check mark from Send Your
Email Campaign Now? Once the check mark is removed you will have the option to select a date and time to send out your campaign.

View Scheduled Email Campaign(s):
Click Email Campaigns tab > Click View Scheduled Email Queue

When the campaign is complete, the Activity Status will change from Sending In... fo Complete.

CONGRATULATIONS! YOU’VE JUST SENT YOUR FIRST EMAIL CAMPAIGN!

Copyright ©2014 Pinpointe On-Demand. All Rights Reserved. Pinpointe, Pinpointe On-Demand and the Pinpointe logos, and trademarks or registered trademarks of Pinpointe On-Demand, Inc. ]O
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